Module

Developer
Supported

Deeploy Helper

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From Hop Studios

     

You must be logged in to post.

Nothing Changes

Support (Resolved)

leadsuccess
leadsuccess

Afer I upgraded to EE 2.8.0 and then EE 2.8.1 I noticed that deeploy helper no longer works, it simply refreshes back to the main EE CP.  Nothing that I changed gets changed.  Is anyone else having this issue?

garabedium
# 1
garabedium

Also running into this problem on EE 2.8.1. Updating just redirects back the EE control panel home.

leadsuccess
# 2
leadsuccess

It seems this is being worked on, from the developers website:

Notice for EE 2.8. Deeploy Helper is not compatible with EE 2.8. We will be updating it as soon as possible.

Travis Smith
# 3
Developer
Travis Smith

Alright, it’s now updated. Enjoy!