Fieldtype, Module

Developer
Supported

Color Picker Plus

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Shoe Shine Design & Development

     

You must be logged in to post.

EE3 Support

Feature Request

Sy
Sy

Is there any chance that this will have EE3 support in the near future?

Many thanks

Stephen
# 1
Developer
Stephen

Hey Sy,
Good question. We were waiting till someone (or we) had the need and it hadn’t arisen yet. Till now. We’re pretty full on client work at the time, but we’ll try to squeeze in the update in February. Would that be helpful to your situation?

5BYFIVE
# 2
5BYFIVE

I would help me! We are using it on a site that will need to be updated to EE3 soon, and I think this is the only plugin that isn’t EE3 ready. Thanks!

Stephen
# 3
Developer
Stephen

We’ll start working on it week of March 27. Hope to finish by mid-April.

5BYFIVE
# 4
5BYFIVE

Stephen, have you guys had a chance to update this plugin for EE3? Thanks!

Damien
# 5
Damien

Also looking for EE3 support.