Plugin

Developer
Supported

CE Image

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From Causing Effect

     

You must be logged in to post.

Is CE image compatible with EE5?

Support Request

Ethan1498
Ethan1498

Can’t seem to get it to work on a new install

lehrerfreund
# 1
lehrerfreund

Seems someone has found an inofficial but nevertheless working fix here: Support-thread »ce_img 3.0.1 in EE5«.

Still I would very much appreciate an info of Aaron, the developer, about if he’s planning to distribute his addons for EE5.

Causing Effect - Aaron Waldon
# 2
Developer
Causing Effect - Aaron Waldon

CE Image is currently officially marked to support EE 3. I know a lot of people have been using it on EE 4 without problems and it is apparently an easy change to get it working for EE 5: https://devot-ee.com/add-ons/support/ce-image/viewthread/16734

I am working to get the add-ons officially supported for EE 5 this month (February 2019).

lehrerfreund
# 3
lehrerfreund

Thanks for the feedback, Aaron - I am sure the community will appreciate this greatly.
Will you also be updating CE Cache?

Causing Effect - Aaron Waldon
# 4
Developer
Causing Effect - Aaron Waldon

Yes, but it appears to already be working for most folks.