Plugin

Developer
Supported

CE Image

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From Causing Effect

     

You must be logged in to post.

Grid Field Issues

Support Request

Tylonius
Tylonius

I’m seeing some weird inconsistencies with this grid field/CE image combo:

<div class=“slide” id=“slide{count}” class=”{testimonial_caption_alignment}” style=“background-imageurl({testimonial_images row_id='1'}                     {exp:ce_img:pair src='{testimonial_images:testimonial_image}’ allow_scale_larger=‘yes’ debug=‘yes’}                         {made}                     {/exp:ce_img:pair}                   {/testimonial_images});background-size:cover;”> 

It’s used to create a slideshow.

Only one image displays, and even that one is the wrong image (it’s the one from row 2). The others do not. I’m not having any other issues with CE Image on that page, so I feel like it has to be some syntax error in my code (or potentially a caching issue somewhere).

Feel free to PM me for links to the site and logins.

Thanks,

ty

 

Tylonius
# 1
Tylonius

I tried to post some screenshots from the debugger, but devot-ee is giving me this error:

Error Message:  We are unable to accept file attachments at this time

Tylonius
# 2
Tylonius

Also, seeing this in the developer log:

Deprecated function xss_clean() called in /home/becknell/public_html/system/user/addons/ce_img/libraries/Ce_image.php on line 664.
From template tag exp:ce_img:pair in inc/hero.
Deprecated since 3.0. Use ee(‘Security/XSS’)->clean() instead.