Extension

Developer
Supported

BiopsEE

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Digital Surgeons

     

You must be logged in to post.

Does this support EE 2.8

Support Request

zizther
zizther

Does this work on EE 2.8?

dstechroom
# 1
Developer
dstechroom

Hi Zizther,

Unfortunately development on this addon has stalled in recent months, and we haven’t tested it against the latest releases. Some major changes to templating have been introduced with layouts and soon in ee 2.9 the reworking of if statements that we haven’t been able to keep up with the pace with a limited set of resources to dedicate.

We are considering open sourcing this add-on and turning it over to the community to polish off and keep up to date. Would you be interested in a free copy to take a look at the code and decide if it’s worth your time to update the code yourself?

zizther
# 2
zizther

Hi dstechroom

Appreciate the honesty. Glad to know it hasn’t died.

I wouldn’t be suitable to make any deep changes or updates to this add-on, but the idea of the community helping is a good one.