Fieldtype

Developer
Supported

ALT MultiField

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Utilitarienne

     

You must be logged in to post.

# php errors in EE 2.5.2

Bug Report

DCalabrese
DCalabrese

Please see:
http://expressionengine.com/forums/viewthread/223378/

Also many many thanks for your extremely complete and terrific ee insider article on partials!

Batdelfuego
# 1
Batdelfuego

Hmmm… This partials article certainly seems interesting! Thanks for bringing it up! :)

Adrienne Travis
# 2
Developer
Adrienne Travis

Okay, I can’t replicate the PHP errors. Can you tell me what your environment is? PHP version, Apache version, Windows/Linux?

DCalabrese
# 3
DCalabrese

Firstly, thank you for the great article on partials.  So sorry.  Should have posted back.  The php errors eventually returned without alt-multifield. . . so did a clean install.

Batdelfuego
# 4
Batdelfuego

Hey Adrienne,

Here are my settings:

PHP Version 5.2.6-1+lenny8
Linux
Apache/2.2.9
EE 2.5.2

Hope this helps!

Adrienne Travis
# 5
Developer
Adrienne Travis

Batdelfuego - Okay. I haven’t really done any testing with MultiField on PHP 5.2—i’m guessing that’s probably where the issues are coming from. I run exclusively 5.3 and 5.4, myself.

I did just release a new version, you can go grab it and see if it fixes any of your issues? If not, can you give me the text of any errors you are still seeing?

Batdelfuego
# 6
Batdelfuego

I don’t see any text errors.
I only had the field type problem.
When trying to put a field to numerical it would simply get back to txt on save.

When I deactivated ALT MultiField it worked again.

Adrienne Travis
# 7
Developer
Adrienne Travis

Ah. Hm. Maybe try again with this new version? It has had a LOT of changes.

Batdelfuego
# 8
Batdelfuego

I’ll try your update :)
Thank you very much for the time you took to check into this!