Add-ons

Plugins that are compatible with Updater, are compatible with Low Variables, are compatible with Publisher and are sorted alphabetically by Title.

2 results

Hop Privateer

Hop Studios

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Avast ye landlubbers! Make yer website talk like a pirate!

  • No Reviews.
  • 543211 Vote
  • 2 Favs

Maps

Tom Jaeger (EE Harbor)

ExpressionEngine 2

Maps is a simple Google Maps fieldtype. Nothing special, nothing complex. Single markers. Drop them in place. Move on. It works with everything : Matrix, Low Variables even Safecracker.

  • 14 Favs