Add-ons

Extensions that start with the letter S, run on ExpressionEngine 5, are compatible with Low Variables and are sorted by Entry Date.

3 results

Stash (enterprise edition) 3.0.8 - $99.00

Mark Croxton

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Supercharged templating for ExpressionEngine. Now with professional support.

Added October 6, 2014.

  • No Reviews.
  • 543212 Votes
  • 2 Favs

Editor's Pick
Each month the devot:ee staff picks an add-on that's especially well thought out, well built, and useful. They're add-ons that we love and think you will too!

Snaptcha was chosen in October 2013.
Snaptcha 3.0.0 - $29.00

PutYourLightsOn (Ben Croker)

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Snaptcha is an invisible captcha and will be the last time you will ever have to think about protecting your forms from spam bots.

Added January 12, 2012.

Editor's Pick
Each month the devot:ee staff picks an add-on that's especially well thought out, well built, and useful. They're add-ons that we love and think you will too!

Stash was chosen in December 2012.
Stash

Mark Croxton

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Supercharged templating for ExpressionEngine.

Added February 9, 2011.