Add-ons

Extensions that start with the letter S, run on ExpressionEngine 4, are compatible with Updater, are compatible with Grid, are compatible with Webservice and are sorted by Rating (descending).

1 result

Editor's Pick
Each month the devot:ee staff picks an add-on that's especially well thought out, well built, and useful. They're add-ons that we love and think you will too!

Snaptcha was chosen in October 2013.
Snaptcha 3.1.1 - $29.00

PutYourLightsOn (Ben Croker)

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Snaptcha is an invisible captcha and will be the last time you will ever have to think about protecting your forms from spam bots.