Add-ons

Add-ons that start with the letter S, require jQuery for the Control Panel, run on ExpressionEngine 4, are compatible with Updater, are compatible with Low Variables and are sorted alphabetically by Title.

2 results

Sitemap Module

Brian Litzinger

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

The Sitemap Module is an ExpressionEngine add-on that automatically generates a configurable sitemap of your website and notifies search engines about changes in your site. It is meant as an SEO tool for site administrators that use ExpressionEngine.

  • 71 Favs

Editor's Pick
Each month the devot:ee staff picks an add-on that's especially well thought out, well built, and useful. They're add-ons that we love and think you will too!

Snaptcha was chosen in October 2013.
Snaptcha

Brian Litzinger

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Snaptcha is an invisible captcha and will be the last time you will ever have to think about protecting your forms from spam bots.

  • 84 Favs