Add-ons

Accessories that run on ExpressionEngine 4 and are sorted alphabetically by Title.

3 results

Hop Fasta 3.0.1 - $6.00

Hop Studios

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Puts a Quick Update button on the Template editor that speeds up your workflow and reduces errors. Reduced price for a limited time.

  • No Reviews.
  • 5 4 3 2 1 No Votes
  • 2 Favs

Lamplighter

Masuga Design

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

The Lamplighter add-on for ExpressionEngine lets you view what add-ons are installed on your site at a glance, and shows you what add-ons need updating. You can view release notes, and click right over to devot-ee.com to download updated versions. Installing Lamplighter is free, but if you optionally sign up for a Lamplighter.io account, the module allows your ExpressionEngine-based site to securely send information to Lamplighter, giving you a centralized view of activities across all your sites, whether managed with the ExpressionEngine CMS or not. The Lamplighter add-on requires PHP 5.2+.

Publisher Lite

Brian Litzinger (Bold Minded)

ExpressionEngine 3, ExpressionEngine 4

Publisher Lite is the workflow only version of Publisher. It does not support multiple languages, but you get all the other benefits of Publisher.

  • 8 Favs