Extension

Developer
Supported

EE 1
EE 2
BW Category Count

Back to this add-on's main page
View Other Add-ons From Wouter Vervloet

     

You must be logged in to post.

PHP Error when using with Safecracker

Support Request

JulesWebb
JulesWebb

Hello

Love this addon, works great and I’m hoping you’ll be updating it to support it’s use with Safecracker. Below is the error I’m getting when I submit my frontend edit article form.

A PHP Error was encountered
Severity: Notice
Message: Undefined property: EE::$api_channel_entries
Filename: bw_required_category/ext.bw_required_category.php
Line Number: 80

Thanks
Jules

Wouter Vervloet
# 1
Developer
Wouter Vervloet

Hi Jules,

I believe you’ve posted this in the wrong support section (this is BW Category Count), but I’ll be helping you anyway, so why not here…

Which version of EE are you using?

Regards,
Wouter

JulesWebb
# 2
JulesWebb

You’re so right, sorry I missed that!

ExpressionEngine v2.1.3 - Build:  20101220

Jules

Wouter Vervloet
# 3
Developer
Wouter Vervloet

And what version of SafeCracker do you have installed?

JulesWebb
# 4
JulesWebb

SafeCracker 2.0.0

Wouter Vervloet
# 5
Developer
Wouter Vervloet

Hi Jules,

I added SafeCracker support to the latest version and pushed it to its GitHub repository. You can grab a new copy from there.

It should update itself and keep your settings intact. Let me know if there is anything else…

Regards,
Wouter

JulesWebb
# 6
JulesWebb

Thanks Wouter, appreciate the update :-) ~Jules