Add-ons

Modules that start with the letter U, require jQuery for the Control Panel, are Sold on devot:ee and are sorted by Entry Date.

1 result

EE 1
EE 2
Editor's Pick
Each month the devot:ee staff picks an add-on that's especially well thought out, well built, and useful. They're add-ons that we love and think you will too!

Updater was chosen in August 2013.
Updater 3.2.17 - $25.00

DevDemon

Updater makes updating ExpressionEngine and compatibile Add-Ons easier then ever. Sick of uploading all your files, backing things up, moving files around and wasting hours of your life away? Updater is here to give you hours of your life back. Simply install Updater into ExpressionEngine modules and with a few simple clicks you will have ExpressionEngine up to date.

Added August 16, 2012.